Thứ Ba, 20 tháng 5, 2008

Lỗi khi chạy build 10. Tại sao?

Không chạy được VietSpider 3 build 10.

1 nhận xét:

  1. Để chạy được VietSpider 3 build 10, bạn cần có Java Runtime Environment, tức môi trường để chạy các ứng dụng viết bằng Java.

    Nếu máy của bạn chưa có Java, bạn cần download Java từ địa chỉ http://java.sun.com/javase/downloads/. VietSpider 3 build cần Java 6 trở lên để chạy.

    Bản phát hành của build 10 đi kèm một bộ cài Java là jre-6u10-beta-windows-i586-p-iftw-k.exe. Bạn có thể cài Java trực tiếp bằng file này. Đây là chế độ cài Java thông qua Internet. Sau khi hoàn tất quá trình cài đặt. Bạn phải đợi Java lấy từ Internet về đủ các tập tin cần thiết. Sau đó mới có thể chạy VietSpider. Quá trình lấy các tập tin cần thiết mất ít nhất khoảng 15 phút trở lên.

    Để nhanh nhất, hãy vào http://java.sun.com/javase/downloads/ để tải Java về cài đặt thay vì phải cài đặt thông qua jre-6u10-beta-windows-i586-p-iftw-k.exe. Hãy tải bản Java Runtime Environment (JRE) 6 Update 6.

    Mọi vấn đề lỗi hoặc thắc mắc về chạy build 10 xin gửi qua địa chỉ mail nhudinhthuan@yahoo.com hoặc nhắn offline message vào nick yahoo nhudinhthuan.

    Trả lờiXóa

nhudinhthuan@gmail.com